Operaciones de envío de BTC desde cuentas y wallets deshabilitadas. // BTC sending operations from accounts and wallets disabled.
Incident Report for 2gether
Resolved
ESP:
las operaciones de envío de BTC desde cuentas y wallets ya están habilitadas en la app.
Ya podéis operar con total normalidad.
Os pedimos disculpas por las molestias causadas.

ENG:
BTC sending operations from accounts and wallets are now enabled in the app.
You can now operate normally.
We apologize for the inconvenience caused.
Posted Jan 22, 2021 - 20:43 CET
Investigating
ESP:
Founders y Users:
Debido a una incidencia de uno de nuestros proveedores, en estos momentos las operaciones de envío de BTC desde cuentas y wallets se encuentran deshabilitadas.
Sentimos las molestias. Estamos trabajando en solventarlo con el proveedor lo más rápido posible. Os mantendremos informados.

ENG:
Founders and Users:
Due to an issue with one of our providers, sending BTC from accounts and wallets is currently disabled.
We are sorry for the inconvenience. We are working to solve it with the provider as soon as possible. We will keep you informed.
Posted Jan 22, 2021 - 10:59 CET
This incident affected: 💸 Crypto transfers to external wallets.