Retiradas y transferencias de ethereum fuera de servicio. // ethereum withdrawals and transfers out of service.
Incident Report for 2gether
Resolved
ESPAÑOL:
El proveedor de servicios de etehreum ya ha resuelto la incidencia y las retiradas y transferencias de ETH vuelven a funcionar con normalidad.

Sentimos las molestias.

INGLES:
The etehreum service provider has already resolved the incident and ETH withdrawals and transfers are back to normal.

We are sorry for the inconvenience.
Posted Nov 12, 2020 - 12:32 CET
Investigating
ESPAÑOL:
Debido a una incidencia del proveedor de servicios de ethereum, las retiradas y transferencias de ETH están fuera de servicio.

Estamos trabajando en solucionarlo lo antes posible.

ENGLISH:
Due to an incidence of our ethereum service provider, ETH withdrawals and transfers are out of service.

We are working on solving it as soon as possible.
Posted Nov 11, 2020 - 12:37 CET
This incident affected: 💸 Crypto transfers to external wallets, 💳 2gether Card payments, and 💳 2gether Card requests.