Interrupciones en el servicio
Incident Report for 2gether
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 13:28 CET
Monitoring
Our provider has fixed the incidence and we're currently monitoring the situation.

Nuestro proveedor ya ha solucionado la incidencia y estamos monitoreando la situación.
Posted Mar 27, 2020 - 12:56 CET
Update
We are continuing to investigate this issue.
Posted Mar 27, 2020 - 12:00 CET
Investigating
Our electronic money provider is experiencing an issue that affects the service of the 2gether card. We're currently investigating it to solve it as soon as possible. We apologize for the inconvenience.


Nuestro proveedor de dinero electrónico está experimentando una incidencia que afecta al funcionamiento de la tarjeta 2gether. Estamos investigando lo ocurrido para solucionarlo lo antes posible. Sentimos las molestias.
Posted Mar 27, 2020 - 12:00 CET
This incident affected: 💳 2gether Card payments.