Covid-19: 2gether cards production and shipment / Producción y envío de tarjetas 2gether
Incident Report for 2gether
Resolved


English
After the hiatus in the production and distribution of 2gether cards caused by the Covid-19 situation in April, we've now received and shipped the last batch of delayed 2gether cards to their destinations. With this, we're officially back on the usual shipping times of 2-3 weeks for 2gether cards.

Thank you for your patience and understanding throughout this situation.

Español
Tras la interrupción de la producción y distribución de tarjetas 2gether causada por la situación del Covid-19 en abril, acabamos de recibir y enviar a sus destinos la última tanda de tarjetas 2gether atrasadas. Tras ello, hemos vuelto oficialmente a los tiempos de espera habituales de 2-3 semanas en los envíos de tarjetas 2gether.

Gracias por vuestra paciencia y comprensión durante todo el proceso.
Posted Jun 23, 2020 - 13:38 CEST
Monitoring


English
After having been forced to temporarily close down on the first week of April, the card provider’s factory is reactivating its activity these last few weeks and we’re already receiving batches of delayed cards. We expect that by the first week of June we will go back to meeting the usual deadline (2-3 weeks) for the 2gether card shipments.

We will do everything we can to ship the affected cards as soon as possible and we'll keep you informed of any developments.

Español
Tras verse obligada a cerrar temporalmente en la primera semana de abril, la fábrica del proveedor de las tarjetas 2gether está reactivando su actividad en estas últimas semanas, y ya estamos recibiendo lotes de tarjetas atrasadas. Estimamos que para la primera semana de junio podremos volver a cumplir con el plazo habitual (2-3 semanas) en los envíos de tarjetas.

Haremos todo lo que esté en nuestra mano para enviar las tarjetas afectadas cuanto antes y os mantendremos informados ante cualquier novedad.
Posted May 12, 2020 - 15:47 CEST
Identified


English
Due to the health crisis, our card provider has experienced issues with the supply of cards, having to halt their production in Andorra at the beginning of April since their activity was not considered an essential service.

This means that the cards will take more than 2-3 weeks to arrive at their destinations.

Español
Debido a la crisis sanitaria, nuestro proveedor de tarjetas ha sufrido problemas con el suministro, teniendo que paralizar su producción en Andorra a principios de abril al no considerarse su actividad un servicio esencial.

Esto significa que las tarjetas se retrasarán más de las 2-3 semanas previstas en llegar a sus destinos.
Posted Apr 15, 2020 - 00:00 CEST
This incident affected: 💳 2gether Card requests.