2gether crypto accounts hacked / Cuentas de cripto en 2gether hackeadas
Incident Report for 2gether
Resolved


English
You can now access the 2gether app!

All services are now back up and working correctly. Take a look at the reopening announcement: https://2gether.global/communications



Español
¡Ya podéis entrar a la app de 2gether!

Todos los servicios funcionan ya con normalidad. Echad un vistazo al comunicado de la reapertura: https://2gether.global/communications
Posted Aug 05, 2020 - 22:30 CEST
Update


English
We've been able to determine that the hacked crypto, according to our preliminary analysis, amounts to ~€1.3M.
The debit and credit cards have not been compromised, both 2gether's and the ones used to deposit euros. 2GT tokens have not been compromised either.

Español
Hemos podido determinar que el importe hackeado en cripto, según los análisis iniciales, es de aproximadamente 1,3 millones de euros.
Las tarjetas de crédito/débito de los clientes de 2gether no han sido comprometidas, tanto las propias de 2gether como las usadas para recarga. Los 2GT tampoco.
Posted Aug 01, 2020 - 16:57 CEST
Monitoring


English
Yesterday, at 18:00 CEST, the 2gether crypto accounts were hacked. We're currently working to make sure the servers are no longer compromised to re-establish the service, but this is what we know so far:

- Wallets are safe
- Euro accounts are safe
- The hack affects the crypto investment accounts

Additionally, user passwords have been compromised. Even though they are encrypted, we recommend you change them if you are using the same ones on other platforms.

We'll stay in touch with you via social media to keep you updated about further developments.

Español
Ayer, a las 18:00 CEST, las cuentas cripto de 2gether fueron hackeadas. Estamos trabajando en asegurar que los servidores ya no están comprometidos para restablecer el servicio, pero esto es lo que sabemos hasta ahora:

- Los wallets están seguros.
- Los euros están seguros.
- El hackeo afecta a las cuentas de inversión en cripto.

Además, las contraseñas han sido comprometidas. Aunque están encriptadas, os recomendamos cambiarlas si usáis las mismas en otras plataformas.

Nos mantendremos en contacto con vosotros a través de las redes sociales para manteneros al tanto de más novedades.
Posted Aug 01, 2020 - 15:45 CEST
This incident affected: 📥 Crypto purchases, 📤 Crypto sales, 💸 Crypto transfers to external wallets, and 💳 2gether Card payments.