Disabled crypto sales
Incident Report for 2gether
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2021 - 11:52 CEST
Identified
Crypto sales have been temporarily disabled due to a failure with one of our provider. We will inform you when they will be enabled again, we are working to solve it as soon as possible. We apologize for the inconvenience.
Posted Apr 16, 2021 - 11:51 CEST
This incident affects: 📤 Crypto sales.