Proveedor de pagos fuera de servicio / Payment provider out of service
Incident Report for 2gether
Resolved
ESPAÑOL
Nuestro proveedor de pagos ha solucionado la incidencia y todos los servicios de 2gether vuelven a funcionar con normalidad. Sentimos las molestias

INGLÉS
Our payment provider has resolved the issue and all 2gether services are working correctly. Sorry for the inconveniences
Posted Oct 29, 2020 - 14:11 CET
Investigating
ESPAÑOL
Nuestro proveedor de pagos tiene actualmente una incidencia.
Esto afecta al funcionamiento de la app y la tarjeta de 2gether que se encuentran fuera de servicio.
Estamos trabajando con ellos para solucionarlo lo antes posible.

ENGLISH
Our payment provider is having an incident.
This affects the functioning of 2gether’s app and card, so they are out of service for the time being. We’re currently working with them to solve it as soon as possible.
Posted Oct 29, 2020 - 13:52 CET
This incident affected: 📥 Crypto purchases, 📤 Crypto sales, 💸 Crypto transfers to external wallets, 💶 Euro deposits, 💳 2gether Card payments, and 💳 2gether Card requests.